たまに乗るバイク乗りの日常ブログ

バイクをメンテしたり、ツーリングしたり、バイク模型を作ったりしてます。

NVIDIAのグラフィックスドライバーを、古いバージョンに戻してみた!

私が愛用している動画編集ソフト、アドビの「プレミアエレメンツ10」の不具合の原因は、グラフィックボードのドライバのようなのです・・・







今使っているグラボは、NVIDIAの「Geforce GTX-660」です。






ドライバの最新バージョンは、「GeForce 326.19 Driver」なのですが、これを一度アンインストールし、改めて少し古いバージョンをダウンロードしてきて入れてみようと思います。








グラフィックスドライバをアンインストールする前に、入れる予定のバージョンのドライバを公式サイトからダウンロードして、デスクトップにでも置いておきます。
NVIDIAドライバダウンロードサイト
http://www.nvidia.co.jp/Download/Find.aspx?lang=jp




とりあえず、最新より3つ古いバージョン(320.18)をダウンロードしてみました。










まずは、アンインストール。

コントロールパネルから、「NVIDIA 〜」で始まってるプログラムをすべてアンインストール。



その後、「Driver Fusion」という削除ソフトを使って完全にドライバを削除しました。
詳しくはコチラをご覧ください↓
http://freesoft.tvbok.com/freesoft/pc_system/driver-fusion.html

ちょっと面倒な作業ですけど、一応やっておきました。

このソフト、セーフモードで起動してから使うのですけど、セーフモードでOSを立ち上げるのにちょっとコツが要りました・・・
PCの電源を入れたら、「F8」を連打でいけるらしいのですけど、私の使っているマザーボードだと、起動ドライブの選択画面みたいなのが出てしまうんですよね〜(^ω^;)
ですので、とりあえずそこではOSの入ったドライブを選択、そしたら再び「F8」を連打!
そうすると、セーフモードを選択できる画面が出てきました。
最初はぜんぜんわかりませんでしたよ・・・何回も再起動してましたw










こうして、なんとかグラフィックスドライバを削除できました。














次は、あらかじめダウンロードしておいた少し古いバージョンのドライバをインストール


デスクトップに貼っておいた、exeファイルをダブルクリックして、指示通りに進めるだけですね。

















インストールし再起動すれば、完了!



こうして、グラフィックスドライバをツーリングに行く前のバージョンまで戻すことに成功。










あとは、実際にプレミアエレメンツ10を起動して、プレビュー画面がきちんと動くかどうか、確認してみます。

黄色で囲った部分がプレビュー画面です。

思惑通り、以前のように取り込んだ動画がきちんと再生できるようになりました!!

いや〜よかった(;^o^)







安易に、グラフィックスドライバを最新バージョンにアップデートするのは控えようと思います。
まさか、こんな不具合が出るとは思いませんでしたね。




私と同じようなPC環境で、プレミアエレメンツ10に不具合があるなら、原因はNVIDIAのドライバかもしれません。
まあ、参考までに・・・
何をやるにしても、自己責任でお願いします〜








これで、先日のツーリング動画のパート4の製作に取り掛かれますよ・・・

なんか、もう、疲れた(ヽ´ω`)